Ir para conteúdo
Entre para seguir isso  
Silnei

Novo Fórum: Novidades, Ajustes e Bugs

Posts Recomendados

Silnei    59

Quem sentir falta de algo basta deixar registrado aqui nesse tópico  o link do post, pois nós vamos subir o fórum antigo em uma pasta do domínio e qualquer item que tenha sido perdido na conversão será recuperado e recolocado no lugar.  

Compartilhar este post


Link para o post

Olá! 

 

Fui verificar meus relatos e percebi que não só estavam com fotos que não eram minha mas parte do relato sumiu.. :(

O relato sobre Belém do Pará eu ainda tenho salvo pois postei faz pouco tempo e já vou corrigilo integralmente.. mas o da Colômbia não tenho, só tinha "salvo" ele aqui no mochileiros...

Alguma chance de conseguir recuperar?::sos::

 

 

  • Curti 1

Compartilhar este post


Link para o post
Silnei    59
Em 12/08/2017 em 23:24, Ana Cristina Marques disse:

gente..... meu relato ta cheio de fotos estranhas hahahah vou apagar.... e não tem mais quantas visualizações da galera, nem para mudar de página..... não consigo vou continuar o relato to com medo de acontecer .... acho melhor esperar =(

Oi @Ana Cristina Marques,

Seu relato já foi restaurado. ::otemo::

Compartilhar este post


Link para o post
RMDSilva    5

Eu tive de fazer reset à password para entrar. Fiz login através do facebook e não estava a funcionar. 

  • Curti 1

Compartilhar este post


Link para o post
vander1    0

Boa noite!! Como faço para localizar membros do site?  Não localizei esta opção que havia anteriormente. Obrigado.

Compartilhar este post


Link para o post
Silnei    59

Olá @vander1,

No campo de busca. Coloque o cursor do mouse no campo de busca e do lado esquerdo aparecerá uma barra de rolagem com as opções, uma delas é Membros.

Compartilhar este post


Link para o post

Silnei, tem um monte de foto esquisita no meu relato: 

E eu faço login no site, passa 5 ou 10 minutos, cai o login e eu tenho que fazer de novo... normal isso?

E não sei se é o canal correto, mas não consigo fazer login no app... da falha de rede, recebo kilos de emals dizendo que fiz login no app e na verdade não faço pq não entra. Pode me ajudar?

Compartilhar este post


Link para o post
Silnei    59
30 minutos atrás, Juliana Champi disse:

E eu faço login no site, passa 5 ou 10 minutos, cai o login e eu tenho que fazer de novo... normal isso?

Oi @Juliana Champi,

 

Esse tempo de login não está normal não.  Por favor limpe todo o cache do seu navegador e me diga aqui se o problema continua. Se continuar por favor nos informe nesse tópico. 

 O app está bugado e a Tapatalk que é a desenvolvedora não conseguiu ainda resolver o problema.  Por hora, você pode usar o próprio Tapatalk pra acessar o fórum, que é o mesmo APP. 

Em relação aos seus relatos que não foram migrados, como disse em mensagens anteriores, estamos trabalhando para restaurar todos. Temos backup de tudo e uma cópia de um fórum clone da versão anterior rodando no endereço http://www.montanhistas.com/ com todos os dados intactos pra que quiser se certificar.  No momento os desenvolvedores desta plataforma estão trabalhando em um script para restaurar automaticamente todos que não foram migrados com êxito, caso não seja bem sucedida essa alternativa, seguiremos com a restauração manual. 

Obrigado pelo feedback. 

Compartilhar este post


Link para o post

Obrigada Silnei... o login está estável, o app voltou e as fotos bizarras sumiram por hora dos relatos que pude checar!

;)

  • Curti 1

Compartilhar este post


Link para o post

Boa noite Silnei,

em meu relato MochilãoCurtoTempo (2 ou mais países América do Sul), teve um problema inicial, onde você me orientou e eu refiz, tirando as fotos que apareceram e incluindo novas fotos, além de incluir o resto do conteúdo que estava desconfigurado. O problema é que hoje quando foi ver a quantidade de visualizações percebi que o conteúdo sumiu novamente, postei até 15° dia com fotos no corpo do relato e aparece só até o 9° dia com as fotos todas no fim do relato, curioso é que aparecem fotos dos outros dias cujo texto não existe mais. Eu sei que estava tudo certo dias depois pq compartilhei no facebool e uma amiga me ligou contanto que leu na íntegra.

Rodrigo Fenato

Compartilhar este post


Link para o post
Silnei    59

Olá Rodrigo,

Esse tópico original feito por você antes da migração do site:
http://www.montanhistas.com/viewtopic.php?f=739&t=146898

E esse é o tópico após a migração:
https://www.mochileiros.com/topic/62713-mochilãocurtotempo-15-dias-é-possível-bolíviachileperúbolívia-junho-de-2017-com-fotos-dicas-e-exemplos/

 

 

Eles são idênticos.  A única mudança é no post do 9º dia em que aparece uma edição: Editado por Rodrigo Fenato 
adicionar conteúdo

Compartilhar este post


Link para o post
Silnei    59

Se vc criou os novos textos no post original do 9º dia, o script de correção provavelmente limpou o tópico para corrigir os erros da migração e apagou o que havia mais por lá. Essa parece ser a causa do ocorrido.  O Mochileiros.com possui quase 10.000 relatos e na migração uma porcentagem desses relatos foram migrados  com erro. O script que rodamos posteriormente, que foi comunicado nesse tópico, resolveu todos esses erros, infelizmente sua alteração feita no tópico parece ter sido feita nesse período. 

Compartilhar este post


Link para o post
Entre para seguir isso  
×